Anuncio

Collapse
No announcement yet.

Iconos para Sygic 8.33

Collapse
X
 
  • Filtrar
  • Hora
  • Mostrar
Clear All
new posts

  • Iconos para Sygic 8.33

    Hola este es mi primer post y soy de Barcelona. Antes había tenido un TomTom y ahora tengo una radio Xtrons con Sygic 8.33

    Veo muy completos los foros y todo muy interesante, pero tengo un problema al que no he encontrado respuesta

    He instalado los radares y todo va bien salvo que los iconos aparecen como interrogantes. He probado con varias resoluciones y siempre aparecen como interrogantes

    ¿Sabeis que tipo de formato debo elegir o que debo hacer?

    Las voces y el resto funciona bien

    Gracias por vuestra ayuda

  • #2
    Usa 24 x 24 en 32 bits y si tienes problemas 24 x 24 en 24bits

    Mira este CUADRO
    ->

    Comentar


    • #3
      Sigo viendo interrogantesno

      Muchas gracias, pero he cargado los iconos que se mencionan en el cuadro (24x24) y siguen sin verse.

      Los he cargado directamente en la carpeta icons, y sin el signo de subrrayado antes del nombre.

      En algun post he visto algo de cargarlos en carpeta import pero creo que esto no es para la versión 8.33, sino para Aura.


      Alguna idea????

      Gracias

      Comentar


      • #4
        Conecta el Sygic al PC
        Navega hasta la carpeta Icons
        Descarga cualquier icono que haya de en esa carpeta que sea del sistema original
        Envíamelo

        Creo que el problema es la profundidad de bits, prueba desde 4bits (16 colores) y 32bits a ver si se ve. Si no sabes hacerlo mandame el fichero por aqui y los preparo yo.
        ->

        Comentar


        • #5
          Gracias. No te preocupes, sabiendo que los tiros van por ahi ya pruebo yo con distintas profundidades de bits y os digo como va.

          Si va bien indicaré cual es la buena, y si no me funciona tambien os lo cuento.

          Gracias de nuevo

          Comentar


          • #6
            Ok, gracias. Nos vendría muy bien que nos dijeras cual es la configuración de Iconos que te funciona y en que tipo de aparato y con que versión de mapas. En cuanto lo tengas nos lo dices y lo colocamos en el cuadro. Gracias de nuevo.
            ->

            Comentar


            • #7
              De momento no he dado con la resolución, pero aprovecharé hoy para probarlas todas.

              Uno de los problemas es que en las carpetas de la version 8.33 no he conseguido encontrar los iconos que lleva de serie (en bmp) que muestra en pantalla (por ejemplo los de semaforo, o radar)

              He encontrado unos iconos en bmp pero no son los que muestra (o al menos no los he visto en la aplicación) y estos son en 4 bits. Pero cargando los "nuestros" con esa profundidad siguen viendose como interrogantes

              A ver si hoy puedo aclarar que pasa. ya os informaré

              Comentar


              • #8
                Finalmente era una tontada (tenía que dedicarle un poco más de tiempo), no era problema de la resolucion.

                Resulta que en la V8.33 dentro de la carpeta \icons hay una subcarpeta \poi y es ahí donde había que poner los iconos.

                La resolucion 44x44 (aunque no se ven muy grandes pero está bien) y la profundidad 8 bits (en 24 bits me daba error de RAM)

                Gracias por el apoyo y las pistas

                Comentar


                • #9
                  .


                  Tabla Petición Iconos
                  ->

                  Comentar

                  Working...
                  X