Anuncio

Collapse
No announcement yet.

:::. Problemas y Resoluciones Radardroid .:::

Collapse
Este es un Tema Importante
X
X
 
  • Filtrar
  • Hora
  • Mostrar
Borrar Todo
new posts

  • osoyoguiconbubu
    replied
    Iniciado por madviper Ver mensaje
    Hola, No sé si sigues teniendo el mismo problema, según nos indicaron desde RD, tenías que tener actualizada a la última versión del software ya que podría ser un problema de la versión de android. En cualquier caso, paso nota a la gente de RD para que te eche una mano.

    Un saludo
    Buenas tardes,
    Tengo exactamente el mismo problema que comenté desde el principio.

    Ha estado funcionando todo bien, hasta marzo/abril, que dejó de actualizar vuestra BBDD.

    Por hacer otra prueba, he instalado Radardroid 2.81 en otro dispositivo que tambien tiene Android 5.X y me sucede lo mismo, no puedo usar vuestra BBDD.
    Es la única que no me deja instalar o actualizar, si pruebo con otras, tanto españolas como francesas, por ejemplo, actualizan y funcionan sin problemas.

    Uso una versión de Android antigua, porque también uso TomTom 1.4, que es de pago y siguen actualizando los mapas, y que no funciona con una versión de Android superior.
    Uso esa versión de Radardroid antigua, porque ha funcionado perfectamente hasta marzo/abril de este año con vuestra BBDD de la que soy usuario premium hace mucho tiempo.
    No he probado el nuevo Radardroid, porque no se si funciona en Android 5.X y porque es de pago y no actualicé en su momento, y ahora no me da esa posibilidad, a lo mejor tendría que pagar otra vez.

    Un saludo

    Enviado desde mi unknown mediante Tapatalk

    Leave a comment:


  • madviper
    replied
    Hola, No sé si sigues teniendo el mismo problema, según nos indicaron desde RD, tenías que tener actualizada a la última versión del software ya que podría ser un problema de la versión de android. En cualquier caso, paso nota a la gente de RD para que te eche una mano.

    Un saludo

    Leave a comment:


  • osoyoguiconbubu
    replied
    Iniciado por osoyoguiconbubu Ver mensaje
    Buenas noches,
    La caché está borrada, es lo primero que hice.
    Probaré a desinstalar y volver a instalar, pero eso será mañana.
    Gracias por todo.

    Un saludo

    Enviado desde mi unknown mediante Tapatalk
    Buenas tardes,
    Perdonad, pero hasta hace unos días, no pude renovar mi suscripción premium, con lo cual no pude hacer ninguna prueba.

    Hoy he desinstalado la aplicación, la he vuelto a instalar desde cero y he añadido los datos de mi suscripción premium.

    Sigo teniendo el mismo problema.

    He instalado la app en otro smartphone diferente, para probar, y el log que tengo es el que adjunto.
    El intento de actualización ha sido hoy a las 13:54.

    Desde la web de Radares Robser, puedo descargar la BBDD sin problemas.


    Un saludo log.zip

    Enviado desde mi unknown mediante Tapatalk

    Leave a comment:


  • osoyoguiconbubu
    replied
    Iniciado por radardroid Ver mensaje
    Sigue el certificado antiguo. No se porque no lee el nuevo y sigue dando el error. Lo unico que se me ocurre es que desinstales la app y la vuelvas a instalar o que borres la cache de datos de la app en Ajustes de Android/Aplicaciones/ seleccionar Radardroid/ y buscas alamcenamiento y pulsas Borrar cache. En tu version de Android puede ser un poco diferente.
    Buenas noches,
    La caché está borrada, es lo primero que hice.
    Probaré a desinstalar y volver a instalar, pero eso será mañana.
    Gracias por todo.

    Un saludo

    Enviado desde mi unknown mediante Tapatalk

    Leave a comment:


  • radardroid
    replied
    Sigue el certificado antiguo. No se porque no lee el nuevo y sigue dando el error. Lo unico que se me ocurre es que desinstales la app y la vuelvas a instalar o que borres la cache de datos de la app en Ajustes de Android/Aplicaciones/ seleccionar Radardroid/ y buscas alamcenamiento y pulsas Borrar cache. En tu version de Android puede ser un poco diferente.

    Leave a comment:


  • osoyoguiconbubu
    replied
    Iniciado por radardroid Ver mensaje
    Debe ser un problema de cache con el certificado digital.¿Podris apagar y encender el telefono de nuevo y volver a probar?
    Buenas tardes,
    A pesar de que apago el móvil todos los días.
    Lo he apagado como me has pedido, lo he encendido, he vuelto a intentar descargarlas, y obtengo el mismo error.
    Adjunto el log.
    El intento de descarga ha sido a las 20:44log.zip

    Enviado desde mi unknown mediante Tapatalk

    Leave a comment:


  • radardroid
    replied
    Debe ser un problema de cache con el certificado digital.¿Podris apagar y encender el telefono de nuevo y volver a probar?

    Leave a comment:


  • osoyoguiconbubu
    replied
    Iniciado por radardroid Ver mensaje
    Si le ha caducado la subscripcion no podra descargar pero el error es distinto. ¿Podria enviarnos el log de nuevo?
    Buenas tardes,
    Aquí lo tenéis.
    El intento de descarga fue a las 13:56 aprox.

    Un saludo log(1).zip

    Enviado desde mi unknown mediante Tapatalk

    Leave a comment:


  • radardroid
    replied
    Si le ha caducado la subscripcion no podra descargar pero el error es distinto. ¿Podria enviarnos el log de nuevo?

    Leave a comment:


  • osoyoguiconbubu
    replied
    Iniciado por radardroid Ver mensaje
    ¿Podrias probar ahora con tu version de Radardroid antigua y ver si te funciona?
    Buenos días,
    Acabo de probar, y sigo con el mismo error.

    Un saludo

    Enviado desde mi unknown mediante Tapatalk

    Iniciado por osoyoguiconbubu Ver mensaje
    Buenos días,
    Acabo de probar, y sigo con el mismo error.

    Un saludo

    Enviado desde mi unknown mediante Tapatalk
    Buenas de nuevo,
    De todas formas, mi suscripción Premium ha caducado ayer u hoy.

    Estaba pendiente de renovarla, enviando POI's que tengo, pero como no me funciona Radardroid con vuestra base de datos, no le veía mucho sentido; estaba esperando a ver si se solucionaba el problema.

    Un saludo

    Enviado desde mi unknown mediante Tapatalk
    Last edited by osoyoguiconbubu; 23/06/2020, 10:50.

    Leave a comment:


  • radardroid
    replied
    ¿Podrias probar ahora con tu version de Radardroid antigua y ver si te funciona?

    Leave a comment:


  • radardroid
    replied
    Como suponiamos el error e debe a un problema con el certificado digital del servidor de Robser. Este error es un bug en algunas versiones de la libreria de SSL de android corregido hace tiempo. Si tu telefono es antiguo esa version tiene el error por el que no reconoce correctamente el certificado. En la version que vamos a publicar 3.71, se salta esa proteccion y por tanto tambien funcionaria aunque tenga ese error, pero no podemos corregirlo en una version de hace años, lo sentimos.

    Leave a comment:


  • osoyoguiconbubu
    replied
    Iniciado por madviper Ver mensaje
    Acabo de recordar al responsable de RD a ver si pudo echarle un ojo a esto. A ver que nos cuenta...
    Iniciado por radardroid Ver mensaje
    No habiamos recibido una notificacion y no habiamos visto el post aqui. El fichero de log no incluye la descarga desde Robser. Termina a las 15:27 pero no hay ninguna descarga.
    Buenas tardes,
    Aquí tenéis un nuevo log con varios intentos de descarga a las 15:47 del 22 de junio de 2020.

    Un saludo

    log.zip

    Enviado desde mi unknown mediante Tapatalk

    Leave a comment:


  • radardroid
    replied
    No habiamos recibido una notificacion y no habiamos visto el post aqui. El fichero de log no incluye la descarga desde Robser. Termina a las 15:27 pero no hay ninguna descarga.

    Leave a comment:


  • madviper
    replied
    Acabo de recordar al responsable de RD a ver si pudo echarle un ojo a esto. A ver que nos cuenta...

    Leave a comment:

Working...
X